de- / activating Wave with wavefront

Hey there,

I'm using wave and wavefront in a eurorack system and I'm very happy with the feeling, latency and the use of softwave, etc.


I'm not sure, but I think it worked before the firmware updates of wave and wavefront and the setting up of my personal preferences in the wavefront-menu:

I can not deactivate wave, by using it with wavefront.

The only way I can do this, is by entering the edit menu. I've also tried to set the activate function on other buttons or using the momentary activate button. Do you have an idea, if it is a maybe a wrong setting or sth. like this?


Kind regards,




  • Hi, i have the same problem here. i could copy/paste the question.... please give us a hint to solve this problem. because not to be able to deactivate the ring decreases it's usabilty a lot. What do we have to do to get back the de/activate in use with wavefront?

    thanks for help!


  • Hey Beat,

    I already found the solution, in the settings - at least for what it was to my setup.

    When you connect Wave with Softwave, choose "Open Wavefront Mode Editor". Then theres a grey bar on top, that says "Wavefront Mode Editor". On the right end of this bar are three buttons: "Reset to default", an icon and "Abs". Try to deactivate the icon that means "auto activate this preset".

    For me it works now...



Please sign in to leave a comment.

Didn't find what you were looking for?

New post