Wave + Softwave not recognized by Bitwig 4.0.1

On Windows 10, I'm trying to use Wave on Bitwig, but when I follow the instructions I am not seeing any reaction in the DAW.

  1. Softwave and Wave are updated to latest versions
  2. Softwave and Wave together work, and I can get MIDI input from my controller and control Softwave
  3. I created a new preset in Softwave with a single parameter: MIDI CC#1 on Roll
  4. I set in Softwave MIDI Output = Wave
  5. In Bitwig, I disconnected and removed all other MIDI controllers.
  6. Bitwig is using Takeover Mode = Catch.
  7. In Bitwig, I went to Settings > Controllers > and added a Generic MIDI Keyboard, set to Wave

Then, I opened an instance of Kontakt and checked if the Wave maps to the Modulation wheel (CC#1), but it does not. Even if I right-click and select "Map to controller" and move something there is no response.

I've confirmed that I can map my Linnstrument CC faders to control the Mod Wheel setting. I am wondering if there are settings that I have missed?



1 comment
  • Hi all - brief update. Just figured this out.

    • Reinstalled Softwave
    • Restarted Bluetooth on Computer
    • Restart Softwave
    • Disconnect/reconnect Wave. (Note: if Softwave does not recognize it, try to open Bluetooth on Windows, discover a new device, and then seeing if Wave comes up there when you hold the button to turn it on.
    • Then I tried first in Reaper following the instructions and it worked, and then I tried in Bitwig, and it worked there too. (Make sure you arm recording in Bitwig, as only recording devices receive MIDI)

    Hope that this helps others.


Please sign in to leave a comment.

Didn't find what you were looking for?

New post