Click function issue


I cannot map the click function to Ableton. I muted everything else and soloed the click function but it doesn't map in the DAW, clicking the function only behaves as navigation in Softwave. Perhaps there is something I'm missing? Thanks!



  • Hi, could you share a screenshot of your setup in Softwave?

  • 0
  • So actually today it worked and I really didn't do anything different. I just picked up my preset where I left it yesterday evening.Hmm... would it have anything to do with the Always on top option? Yesterday I had it activated, whereas today not.

    But today another thing happened, as you see, I'm missing Midi CC 123. That particular one just didn't work to map in Ableton, it wasn't recognized. But as soon as I assigned it another CC no it worked.

    I also encountered that when I click the middle button when navigating in Softwave, the functions freeze. If I press the button again it works for around 500ms and then it freezes again. I cannot get out of the freeze mode.

    I'm thus a bit confused about the switching between having the buttons as functions inside the Softwave vs switching to buttons with function in the DAW, especially in the Always on top version. I think that creates the puzzle.


    Thanks a lot!


Please sign in to leave a comment.

Didn't find what you were looking for?

New post