Softwave crashes on launch

hi-I just got a wave, installed the software, and it crashes on launch. I've tried 5 times in a row. currently running a macbook pro, big sur 11.2 any ideas? thanks!



  • Official comment

    Hey, I'm incredibly sorry about the delay!

    We've gotten a few similar reports from users on macOS Big Sur.

    The solution is to navigate to System Preferences -> Security & Privacy -> Privacy tab -> Bluetooth. If Softwave is not listed there, you'll have to add it manually (with the "+" button).

    We'll push an update soon with explicit Bluetooth permissions check to prevent this from happening to others. This does not seem to have been an issue with previous macOS systems.

  • What insane timing, I just came to add the same issue. It seems this hasn't been fixed, possibly even investigated since the 28th. Genki, can we please have an update? Else I'm returning this product.

  • 03/01/2021 

    Issue still exists as of 03/01/2021. Solution outlined in the forum also works perfectly thanks Genki.


  • I had the same problem with Mac and resolved it with the suggested privacy setting. This should have been fixed or at least communicated in the instructions.

  • Janky by Genki!
    The Wave is such a great idea. I really want this product to work. But honestly I think you guys do not seem very involved on this online support thing. Not very Support by Genki.

    Litterally half of your buyers would be on a MacOS and most of them on the BigSur by now. YOU SHOULD HAVE EXPLICITLY EXPLAINED how to install Softwave on BigSur!

    Rather than pushing these enticing ads on social media about your product, maybe consider having a 24/7 online support. Build a more sensible website, with actual FAQS and a proper search bar! To this day, I go on your support page, type in "mac os softwave" and there is NOTHING on the BigSur issue! I had to retype BigSur to find this out. This is not ideal now is it?

  • Sadly, on Big Sur I face this same issue. I have set the Bluetooth preferences manually in Security & Privacy. The app never launches. 

  • Hi, I had the same issue today and it worked also by following the above instructions on my side thanks! I will continue now to follow the setup process.

  • I'm getting the same issue both on the new M1 I just upgraded to. I returned the M1 for an Intel machine because Softwave crashes everytime. (Yep, I returned an entire MacBook Pro so I can use the Wave)

    I still have my old 2013 Intel MacBook that runs Mojave but.... PLEASE... make it work soon. I know the M1 is difficult and brand new but at least we can get going on the intel machines?

    MacBook Pro (16-inch, 2019)

    2.3 GHz 8-Core Intel Core i9

    Big Sur 11.3

    Thank You!


Please sign in to leave a comment.

Didn't find what you were looking for?

New post