Softwave interferes with Midi controller setting in Ableton

Since installing Wave and softwave, I find my settings in Ableton are very unstable. See below the result of opening the template default project with Softwave already running. 3 of my controllers are showing as in error.  Ocassionally I can get them working by disabling and re-enableing Track and remote, but not always.  I have to restart and hope to get a different outcome.

This is with a set-up that (prior to installing Wave) was very stable with no issues like this.

Occasionally the WAVE In port is also marked as in error and I need to disable and re-enable to get it working.




  • If I start Ableton 1st then SoftWave, Ableton will have the WAVE In Midi port showing as error.  I then need to disable/re-enable in Live setting to get it operating.  But it seems to retain all other midi ports as ok.

    Is this a known issue, is there s set order one needs to do things in, in order to operate.

    If the above works consistently, thats fine, I will just ensure I follow that path.


  • Hey Steve,

    You seem to be using Windows 10. There have been reported issues with the Korg BLE MIDI driver, and the latest version of Softwave does no longer depend on it. Furthermore, we recommend removing it completely from the system.

    You can read all about the new version here.


Please sign in to leave a comment.

Didn't find what you were looking for?

New post